WoWpédie
Bienvenue sur WoWpédie,un site d'actualité sur World of Warcraft.



site d'actualité sur world of warcraft
 
AccueilPortailFAQRechercherGroupesS'enregistrerConnexion

Partagez | 
 

 WoW incompatible avec les Mac dès la 5.0.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Radhya
Membre
Membre


Messages : 1521
Date d'inscription : 17/10/2011
Age : 27
Localisation : Paris

MessageSujet: WoW incompatible avec les Mac dès la 5.0.   Jeu 9 Aoû - 7:18

Alors que depuis déjà quelques temps, certains jeux Blizzard ne sont plus compatibles avec la dernière version de Mac OS X (WarCraft III par exemple), les problèmes de compatibilité avec les ordinateurs de la marque à la Pomme se poursuivent avec une annonce faîte par Machkan sur les forums américains du jeu.

A la sortie de Mists of Pandaria, WoW ne sera plus compatible avec les versions 10.5 et antérieures


Blizzard sur MoP et Mac OS 10.5 incompatibles

Comme pour les pré-patchs de Mists of Pandaria, le jeu ne sera plus disponible pour Mac OS X 10.5.

Les joueurs ne pourront plus lancer le jeu depuis Mac OS X 10.5 ou depuis les versions précédentes. Aucune date limite n’a été annoncée, mais nous recommandons aux utilisateurs de Mac de mettre à jour leur système vers Mac OS X 10.7.4 (ou plus récent) dès que possible.

Le support technique sera toujours disponible pour Mac OS X 10.8 (Mountain Lion) et Mac OS X 10.7 (Lion) comme précisé dans l’article ici. Rendez-vous sur le site du support technique pour plus d’information et d’aide liées au Mac.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Misumi
V.I.P
V.I.P


Messages : 402
Date d'inscription : 27/07/2012
Localisation : Quel'Thalas

MessageSujet: Re: WoW incompatible avec les Mac dès la 5.0.   Jeu 9 Aoû - 7:24

Tu crois que ça me plairait la série des warcrafts ? Il parait que c'est riche en Lore ...

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Radhya
Membre
Membre


Messages : 1521
Date d'inscription : 17/10/2011
Age : 27
Localisation : Paris

MessageSujet: Re: WoW incompatible avec les Mac dès la 5.0.   Jeu 9 Aoû - 7:31

Citation :
Tu crois que ça me plairait la série des warcrafts ? Il parait que c'est riche en Lore ...
Bonne question...
Tu aimes les jeux de stratégie?^^
Si,oui ça peut te plaire dans le cas contraire ça serai étonnant comme c'est un jeu de stratégie!
Sinon c'est vrai qu'au niveau du lore c'est très sympa et riche en lore!
Normal vu que WoW est basé dessus!
Je voulais faire des vidéos des scénario de Warcraft 3 et les posté en section lore pour ça!
Mais pour les vidéos, j'attend le nouveau pc!^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Misumi
V.I.P
V.I.P


Messages : 402
Date d'inscription : 27/07/2012
Localisation : Quel'Thalas

MessageSujet: Re: WoW incompatible avec les Mac dès la 5.0.   Jeu 9 Aoû - 13:44

stratégie, genre, construire des forteresses, recruter des troupes, récupérer des ressources ?

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Radhya
Membre
Membre


Messages : 1521
Date d'inscription : 17/10/2011
Age : 27
Localisation : Paris

MessageSujet: Re: WoW incompatible avec les Mac dès la 5.0.   Jeu 9 Aoû - 13:51

Citation :
stratégie, genre, construire des forteresses, recruter des troupes, récupérer des ressources ?
C'est ça !
Enfin les ressources ,c'est extrêmement simple dans warcraft 3 :
Y a une mine d'or dans ta base et le bois il y en a partout!

Après, il reste le coté je choisi les bon bâtiment pour construire les bonnes unités pour contrer ceux de l'adversaire!
construire des défenses ect...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Misumi
V.I.P
V.I.P


Messages : 402
Date d'inscription : 27/07/2012
Localisation : Quel'Thalas

MessageSujet: Re: WoW incompatible avec les Mac dès la 5.0.   Jeu 9 Aoû - 14:03

Comme starcraft un peu ?

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Radhya
Membre
Membre


Messages : 1521
Date d'inscription : 17/10/2011
Age : 27
Localisation : Paris

MessageSujet: Re: WoW incompatible avec les Mac dès la 5.0.   Jeu 9 Aoû - 14:05

C'est ça comme starcraft mais avec le même univers que dans notre mmo préféré !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: WoW incompatible avec les Mac dès la 5.0.   Aujourd'hui à 9:54

Revenir en haut Aller en bas
 
WoW incompatible avec les Mac dès la 5.0.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
WoWpédie :: Actualités wow :: Wow actu-
Sauter vers: